<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary | The Whit Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thewhitonline.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg" /><meta name="author" content="Tyler Delpercio">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Feed" href="https://www.thewhitonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Comments Feed" href="https://www.thewhitonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary Comments Feed" href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-44245448-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thewhitonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9edaceaf57d5b264b29cf37280301f5d"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewhitonline.com/wp-includes/css/dist/block-library/style.min.css?ver=9edaceaf57d5b264b29cf37280301f5d' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thewhitonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thewhitonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=9edaceaf57d5b264b29cf37280301f5d' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=9edaceaf57d5b264b29cf37280301f5d' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=9edaceaf57d5b264b29cf37280301f5d' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thewhitonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thewhitonline.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thewhitonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thewhitonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhitonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thewhitonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thewhitonline.com","hash_tracking":"false","ua":"UA-44245448-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhitonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thewhitonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thewhitonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewhitonline.com/wp-json/wp/v2/posts/48324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewhitonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewhitonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/" />
<link rel='shortlink' href='https://wp.me/pq2kN-czq' />
<link rel="alternate" type="application/json+oembed" href="https://www.thewhitonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewhitonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thewhitonline.com/?wordfence_lh=1&hid=C1B41FE8AD5E847F6B596C93DA05D31F');
</script><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary" />
<meta property="og:url" content="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/" />
<meta property="og:description" content="The Rowan Women’s Soccer team is hot after they improved their winning streak to three games during an 11-1 offensive explosion against the Centenary University Cyclones on Saturday, Sept. 10. The …" />
<meta property="article:published_time" content="2022-09-15T03:29:08+00:00" />
<meta property="article:modified_time" content="2022-09-15T03:29:10+00:00" />
<meta property="og:site_name" content="The Whit Online" />
<meta property="og:image" content="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg" />
<meta property="og:image:width" content="1716" />
<meta property="og:image:height" content="1144" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary" />
<meta name="twitter:image" content="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.thewhitonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/www.thewhitonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3f1a0a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49405661-2', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/abeb6723a32c8d63e10eb3244/4522648db46a09edb402541d0.js");</script>
</head>

<body class="post-template-default single single-post postid-48324 single-format-standard single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sections-1-container"><ul id="menu-sections-1" class="td-mobile-main-menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-7"><a href="https://www.thewhitonline.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="https://www.thewhitonline.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.thewhitonline.com/category/news/sga/">SGA</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thewhitonline.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li id="menu-item-36222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36222"><a href="https://www.thewhitonline.com/category/features/student-diary/">Student Diary</a></li>
	<li id="menu-item-37760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37760"><a href="https://www.thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://www.thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-37761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37761"><a href="https://www.thewhitonline.com/category/arts-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="https://www.thewhitonline.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42864"><a href="https://www.thewhitonline.com/category/sports/delaware-blue-coats/">Delaware Blue Coats</a></li>
	<li id="menu-item-46363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46363"><a href="https://www.thewhitonline.com/category/sports/wilmington-blue-rocks/">Wilmington Blue Rocks</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://www.thewhitonline.com/category/sports/fall/">Fall<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.thewhitonline.com/category/sports/football/">Football</a></li>
		<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://www.thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://www.thewhitonline.com/category/sports/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://www.thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="https://www.thewhitonline.com/category/sports/spring/">Spring<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871"><a href="https://www.thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-3655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655"><a href="https://www.thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li id="menu-item-3656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3656"><a href="https://www.thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://www.thewhitonline.com/category/sports/club/">Club<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41694"><a title="Rugby (DI)" href="https://www.thewhitonline.com/category/sports/">Rugby (DI)</a></li>
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://www.thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://www.thewhitonline.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38416"><a href="https://www.thewhitonline.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="https://www.thewhitonline.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-38200" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-38200"><a href="https://www.thewhitonline.com/type/video/">Video</a></li>
	<li id="menu-item-38199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38199"><a href="https://www.thewhitonline.com/category/news/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://www.thewhitonline.com/about-us/">ABOUT US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38197"><a href="https://www.thewhitonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="https://www.thewhitonline.com/about-us/meet-the-staff/">Meet the Editors</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36285"><a href="https://www.thewhitonline.com/about-us/meet-the-staff-writers/">Meet the Staff Writers</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thewhitonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, September 15, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
                <span class="td-logo-text-container">
		<a class="td-logo-wrap" href="https://www.thewhitonline.com/">
							<span class="td-logo-text">The Whit Online</span>
						<span class="td-tagline-text">Rowan University’s Campus Newspaper - Since 1938</span>
		</a>
    </span>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-sections-1-container"><ul id="menu-sections-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7"><a href="https://www.thewhitonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14"><a href="https://www.thewhitonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://www.thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://www.thewhitonline.com/category/news/sga/">SGA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://www.thewhitonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://www.thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36222"><a href="https://www.thewhitonline.com/category/features/student-diary/">Student Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37760"><a href="https://www.thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://www.thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37761"><a href="https://www.thewhitonline.com/category/arts-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://www.thewhitonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42864"><a href="https://www.thewhitonline.com/category/sports/delaware-blue-coats/">Delaware Blue Coats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46363"><a href="https://www.thewhitonline.com/category/sports/wilmington-blue-rocks/">Wilmington Blue Rocks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://www.thewhitonline.com/category/sports/fall/">Fall</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="https://www.thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="https://www.thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="https://www.thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.thewhitonline.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="https://www.thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-25"><a href="https://www.thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="https://www.thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-90"><a href="https://www.thewhitonline.com/category/sports/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://www.thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="https://www.thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="https://www.thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="https://www.thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="https://www.thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://www.thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-89"><a href="https://www.thewhitonline.com/category/sports/spring/">Spring</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://www.thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1871"><a href="https://www.thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95"><a href="https://www.thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3655"><a href="https://www.thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3656"><a href="https://www.thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="https://www.thewhitonline.com/category/sports/club/">Club</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41694"><a title="Rugby (DI)" href="https://www.thewhitonline.com/category/sports/">Rugby (DI)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77"><a href="https://www.thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="https://www.thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="https://www.thewhitonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://www.thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://www.thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38416"><a href="https://www.thewhitonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38300"><a href="https://www.thewhitonline.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-38200"><a href="https://www.thewhitonline.com/type/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38199"><a href="https://www.thewhitonline.com/category/news/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="https://www.thewhitonline.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38197"><a href="https://www.thewhitonline.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="https://www.thewhitonline.com/about-us/meet-the-staff/">Meet the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36285"><a href="https://www.thewhitonline.com/about-us/meet-the-staff-writers/">Meet the Staff Writers</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thewhitonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.thewhitonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sports" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.thewhitonline.com/category/sports/">
                                  <span itemprop="name">Sports</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fall" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.thewhitonline.com/category/sports/fall/">
                                  <span itemprop="name">Fall</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-48324" class="post-48324 post type-post status-publish format-standard has-post-thumbnail hentry category-fall category-sports category-womens-soccer tag-centenary-university tag-lianna-sanfelice tag-new-jersey-athletic-conference tag-njac-womens-soccer tag-scott-leacott tag-simone-pacetti" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thewhitonline.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://www.thewhitonline.com/category/sports/fall/">Fall</a></li><li class="entry-category"><a  href="https://www.thewhitonline.com/category/sports/womens-soccer/">Women's Soccer</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thewhitonline.com/author/tyler-delpercio/">Tyler Delpercio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T23:29:08+00:00" >September 14, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-48324">30</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rowan+Women%E2%80%99s+Soccer+Score+11+Goals+Within+90+Minutes+of+Play+Against+Centenary&url=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F&via=The+Whit+Online"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/&amp;media=https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg&description=Rowan+Women%E2%80%99s+Soccer+Score+11+Goals+Within+90+Minutes+of+Play+Against+Centenary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rowan+Women%E2%80%99s+Soccer+Score+11+Goals+Within+90+Minutes+of+Play+Against+Centenary%20-%20https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg" data-caption="Lianna SanFelice attempts a header. SanFelice contributed to the Profs offensive dominance on Saturday, earning her NJAC Women&#039;s Soccer Rookie of the Week. Sunday, Sept. 4, 2022. - Multimedia Editor / Lee Kotzen"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-696x464.jpeg" srcset="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-696x464.jpeg 696w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-300x200.jpeg 300w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-1024x683.jpeg 1024w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-1536x1024.jpeg 1536w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-1068x712.jpeg 1068w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914-630x420.jpeg 630w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg 1716w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rowan Women's Soccer Weekly Article (09:14)"/></a><figcaption class="wp-caption-text">Lianna SanFelice attempts a header. SanFelice contributed to the Profs offensive dominance on Saturday, earning her NJAC Women's Soccer Rookie of the Week. Sunday, Sept. 4, 2022. - Multimedia Editor / Lee Kotzen</figcaption></figure></div>
        
<p>The Rowan Women’s Soccer team is hot after they improved their winning streak to three games during an 11-1 offensive explosion against the Centenary University Cyclones on Saturday, Sept. 10. The Profs had goals from eight different players in Saturday’s win. </p>



<p>Senior forward Nina Carlson got the scoring started for the Profs with a goal in the eighth minute of action, her first of two goals on the day. Sophomore midfielder Simone Pacetti and freshman forward Lianna SanFelice netted two goals of their own, while sophomores Jillian Jankowski, Aine Delle Grotti, Frankie Ryan, and freshmen Olivia Giordano and Olivia Sofroney added one goal each.&nbsp;</p>



<p>For SanFelice, Delle Grotti and Sofroney, it was a day they’ll never forget, as they each scored the first goal of their respective collegiate careers. SanFelice thought her first one may not have counted right away but was happy to see it hit the back of the net. </p>



<p>“I thought I was offside but I just kept going and then I just tapped it in,” SanFelice said. “It felt good. I just wanted to do it for the team and get us on the board.”&nbsp;</p>



<p>The Profs defense locked down the opposing offense once again, holding the Cyclones to one goal and just three shots throughout the game, with their lone goal coming in the 58th minute off the foot of Centenary’s midfielder, Alissandra Auletta. As good as the offense was, Pacetti credits the Prof&#8217;s defenders for the offensive outburst. </p>



<p>“Just them being able to see the field and being able to get the ball up to us as much as possible,” Pacetti said. “They always are looking to find their teammates and to get us in front of the net.&#8221;</p>



<p>Head Coach Scott Leacott believes that the Profs&#8217; talent and the style of play their opponents had played a role in the Prof&#8217;s offensive showing, but the speed of the Profs played an even bigger one in their scoring ability. </p>



<p>“They played a very high line against us and left a lot of space behind. One of our strengths is we’re pretty darn quick up top, so we just got in behind them a ton,” Coach Leacott said. “It was good for us to be able to get out there and score some goals because I think we’re generating a lot in the first three games, didn’t score a lot, now we just opened the floodgates a little bit”.&nbsp;</p>



<p>Now with a road trip to Widener University on deck, Coach Leacott believes the recipe to success is simple: stay with what they’ve been doing. </p>



<p>“We’re playing a tougher team obviously, more athletic, they’re very organized, they’re having a very successful start to their season,&#8221; Coach Leacott said. &#8220;So if we just stay into what we’re capable of doing, we’ll be successful. If we get away from that, start getting a little crazy, you never know what could happen.”&nbsp;</p>



<p>The Profs will look to extend their win streak to four games on Wednesday, Sept. 14, as they cross the Delaware River and head to Widener to take on the Pride at 7 p.m.</p>



<p><em>For comments/questions about this story tweet&nbsp;</em><a href="https://twitter.com/TheWhitSports"><em>@TheWhitSports.</em></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48324" class="share-facebook sd-button share-icon" href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48324" class="share-twitter sd-button share-icon" href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Rowan%20Women%27s%20Soccer%20Score%2011%20Goals%20Within%2090%20Minutes%20of%20Play%20Against%20Centenary&body=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="974151e4b9" data-email-share-track-url="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><a href="https://summer.tcnj.edu" target="_blank"><img width="600" height="120" src="https://www.thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg" class="image wp-image-12874 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 120w, https://www.thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 60w, https://www.thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 84w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thewhitonline.com/tag/centenary-university/">Centenary University</a></li><li><a href="https://www.thewhitonline.com/tag/lianna-sanfelice/">Lianna SanFelice</a></li><li><a href="https://www.thewhitonline.com/tag/new-jersey-athletic-conference/">New Jersey Athletic Conference</a></li><li><a href="https://www.thewhitonline.com/tag/njac-womens-soccer/">NJAC Women&#039;s Soccer</a></li><li><a href="https://www.thewhitonline.com/tag/rowan-athletics/">rowan athletics</a></li><li><a href="https://www.thewhitonline.com/tag/rowan-womens-soccer/">Rowan Women's Soccer</a></li><li><a href="https://www.thewhitonline.com/tag/scott-leacott/">Scott Leacott</a></li><li><a href="https://www.thewhitonline.com/tag/simone-pacetti/">Simone Pacetti</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rowan+Women%E2%80%99s+Soccer+Score+11+Goals+Within+90+Minutes+of+Play+Against+Centenary&url=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F&via=The+Whit+Online"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/&amp;media=https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg&description=Rowan+Women%E2%80%99s+Soccer+Score+11+Goals+Within+90+Minutes+of+Play+Against+Centenary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rowan+Women%E2%80%99s+Soccer+Score+11+Goals+Within+90+Minutes+of+Play+Against+Centenary%20-%20https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/" data-text="Rowan Women&#8217;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thewhitonline.com/2022/09/news/construction-begins-on-rowans-30-million-renovation-of-the-chamberlain-student-center/">Construction Begins On Rowan&#8217;s $30 Million Renovation of the Chamberlain Student Center</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thewhitonline.com/2022/09/news/racial-slur-found-scrawled-on-freshmans-door-at-rowan-university/">Racial Slur Found Scrawled on Freshman’s Door at Rowan University</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.thewhitonline.com/author/tyler-delpercio/"><img alt='' src='https://secure.gravatar.com/avatar/4d1cd8cec4f0af7bdb90acab5fbda5ff?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d1cd8cec4f0af7bdb90acab5fbda5ff?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thewhitonline.com/author/tyler-delpercio/">Tyler Delpercio</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tyler Delpercio"></span><meta itemprop="datePublished" content="2022-09-14T23:29:08+00:00"><meta itemprop="dateModified" content="2022-09-14T23:29:10-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thewhitonline.com/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Whit Online"></span><meta itemprop="headline " content="Rowan Women&#039;s Soccer Score 11 Goals Within 90 Minutes of Play Against Centenary"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Womens-Soccer-Weekly-Article-0914.jpeg"><meta itemprop="width" content="1716"><meta itemprop="height" content="1144"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_6322f527bb324_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_6322f527bb324" ><script>var block_td_uid_3_6322f527bb324 = new tdBlock();
block_td_uid_3_6322f527bb324.id = "td_uid_3_6322f527bb324";
block_td_uid_3_6322f527bb324.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6322f527bb324_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6322f527bb324_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":48324,"live_filter_cur_post_author":"341"}';
block_td_uid_3_6322f527bb324.td_column_number = "3";
block_td_uid_3_6322f527bb324.block_type = "td_block_related_posts";
block_td_uid_3_6322f527bb324.post_count = "3";
block_td_uid_3_6322f527bb324.found_posts = "1298";
block_td_uid_3_6322f527bb324.header_color = "";
block_td_uid_3_6322f527bb324.ajax_pagination_infinite_stop = "";
block_td_uid_3_6322f527bb324.max_num_pages = "433";
tdBlocksArray.push(block_td_uid_3_6322f527bb324);
</script><h4 class="td-related-title"><a id="td_uid_4_6322f527beb95" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6322f527bb324" href="#">RELATED ARTICLES</a><a id="td_uid_5_6322f527beb9d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6322f527bb324" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6322f527bb324 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-mens-rugby-team-preps-for-the-2022-season-with-a-scrimmage-against-villanova/" rel="bookmark" title="Rowan Men&#8217;s Rugby Team Preps for the 2022 Season With a Scrimmage Against Villanova"><img width="218" height="150" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Mens-Rugby-Weekly-Article-0914-218x150.jpeg" srcset="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Mens-Rugby-Weekly-Article-0914-218x150.jpeg 218w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Mens-Rugby-Weekly-Article-0914-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rowan Men&#8217;s Rugby Team Preps for the 2022 Season With a Scrimmage Against Villanova"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-mens-rugby-team-preps-for-the-2022-season-with-a-scrimmage-against-villanova/" rel="bookmark" title="Rowan Men&#8217;s Rugby Team Preps for the 2022 Season With a Scrimmage Against Villanova">Rowan Men&#8217;s Rugby Team Preps for the 2022 Season With a Scrimmage Against Villanova</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-field-hockey-takes-down-no-2-team-in-the-country-johns-hopkins/" rel="bookmark" title="Rowan Field Hockey Takes Down No. 2 Team in the Country, Johns Hopkins"><img width="218" height="145" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Field-Hockey-Weekly-Article-0914-scaled.jpg" srcset="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Field-Hockey-Weekly-Article-0914-scaled.jpg 2560w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Field-Hockey-Weekly-Article-0914-300x200.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rowan Field Hockey Takes Down No. 2 Team in the Country, Johns Hopkins"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-field-hockey-takes-down-no-2-team-in-the-country-johns-hopkins/" rel="bookmark" title="Rowan Field Hockey Takes Down No. 2 Team in the Country, Johns Hopkins">Rowan Field Hockey Takes Down No. 2 Team in the Country, Johns Hopkins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-mens-cross-country-looks-to-improve-from-2021-season/" rel="bookmark" title="Rowan Men&#8217;s Cross Country Looks to Improve From 2021 Season"><img width="218" height="150" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Mens-Cross-Country-Weekly-Article-0914-218x150.jpeg" srcset="https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Mens-Cross-Country-Weekly-Article-0914-218x150.jpeg 218w, https://www.thewhitonline.com/wp-content/uploads/2022/09/Rowan-Mens-Cross-Country-Weekly-Article-0914-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rowan Men&#8217;s Cross Country Looks to Improve From 2021 Season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2022/09/sports/rowan-mens-cross-country-looks-to-improve-from-2021-season/" rel="bookmark" title="Rowan Men&#8217;s Cross Country Looks to Improve From 2021 Season">Rowan Men&#8217;s Cross Country Looks to Improve From 2021 Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6322f527bb324" data-td_block_id="td_uid_3_6322f527bb324"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6322f527bb324" data-td_block_id="td_uid_3_6322f527bb324"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment on this Article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/sports/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary/?utm_campaign=rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary&amp;utm_medium=rss&amp;utm_source=rss#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&#038;postid=48324&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Comment+on+this+Article&#038;jetpack_comments_nonce=4c7835ae5e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3fcca0dd4b31f75b9b44526fee9f125581bfe1b5#parent=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F%3Futm_campaign%3Drowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%26utm_medium%3Drss%26utm_source%3Drss"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Notice</span></div>			<div class="textwidget"><p>Unfortunately, our email addresses are not currently functioning. While we fix the issue, you can reach us at <strong><a href="mailto:the.whit.rowan@gmail.com">the.whit.rowan@gmail.com</a></strong></p>
<p>Thanks for your patience!</p>
</div>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>
		<ul>
						<li><a href="https://www.thewhitonline.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thewhitonline.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thewhitonline.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.thewhitonline.com/2022/09/news/rowan-university-reports-shirtless-man-ran-wild-in-the-freshman-dormitory/">Rowan University Reports “Shirtless Man” Ran Wild in the Freshmen Dormitory</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://www.thewhitonline.com/2022/09/news/student-center-expansion-set-to-open-in-fall-2023/">Student Center Expansion Set to Open in Fall 2023</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://www.thewhitonline.com/2022/09/news/rowan-u-students-face-a-4-tuition-hike-in-response-to-salary-costs-and-inflation/">Rowan U. Students Face a 4% Tuition Hike in Response to Salary Costs and Inflation</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://www.thewhitonline.com/2022/09/arts-entertainment/feedback-my-summer-concert-recap/">Feedback: My Summer Concert Recap</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://www.thewhitonline.com/2022/09/news/racial-slur-found-scrawled-on-freshmans-door-at-rowan-university/">Racial Slur Found Scrawled on Freshman’s Door at Rowan University</a>
											<span class="post-date">September 14, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_6322f527c4b55_rand td-pb-border-top"  data-td-block-uid="td_uid_7_6322f527c4b55" ><script>var block_td_uid_7_6322f527c4b55 = new tdBlock();
block_td_uid_7_6322f527c4b55.id = "td_uid_7_6322f527c4b55";
block_td_uid_7_6322f527c4b55.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_6322f527c4b55_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6322f527c4b55_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_6322f527c4b55.td_column_number = "1";
block_td_uid_7_6322f527c4b55.block_type = "td_block_7";
block_td_uid_7_6322f527c4b55.post_count = "3";
block_td_uid_7_6322f527c4b55.found_posts = "169";
block_td_uid_7_6322f527c4b55.header_color = "";
block_td_uid_7_6322f527c4b55.ajax_pagination_infinite_stop = "";
block_td_uid_7_6322f527c4b55.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_7_6322f527c4b55);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_6322f527c4b55 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2020/03/news/a-night-with-rowan-security/" rel="bookmark" title="A night with Rowan Security"><img width="100" height="70" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2020/03/Rowan-Police-24-100x70.jpg" srcset="https://www.thewhitonline.com/wp-content/uploads/2020/03/Rowan-Police-24-100x70.jpg 100w, https://www.thewhitonline.com/wp-content/uploads/2020/03/Rowan-Police-24-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A night with Rowan Security"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2020/03/news/a-night-with-rowan-security/" rel="bookmark" title="A night with Rowan Security">A night with Rowan Security</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T20:02:31+00:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2020/02/opinion/the-whit-wins-outstanding-campus-media-award/" rel="bookmark" title="The Whit wins Outstanding Campus Media Award"><img width="100" height="70" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2019/10/P1050808-100x70.jpg" srcset="https://www.thewhitonline.com/wp-content/uploads/2019/10/P1050808-100x70.jpg 100w, https://www.thewhitonline.com/wp-content/uploads/2019/10/P1050808-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Whit wins Outstanding Campus Media Award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2020/02/opinion/the-whit-wins-outstanding-campus-media-award/" rel="bookmark" title="The Whit wins Outstanding Campus Media Award">The Whit wins Outstanding Campus Media Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T19:04:26+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2019/11/news/equality-representation-and-the-state-of-black-rowan/" rel="bookmark" title="Equality, Representation, and the State of Black Rowan"><img width="100" height="70" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2019/11/IMG_9519-100x70.jpg" srcset="https://www.thewhitonline.com/wp-content/uploads/2019/11/IMG_9519-100x70.jpg 100w, https://www.thewhitonline.com/wp-content/uploads/2019/11/IMG_9519-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Equality, Representation, and the State of Black Rowan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2019/11/news/equality-representation-and-the-state-of-black-rowan/" rel="bookmark" title="Equality, Representation, and the State of Black Rowan">Equality, Representation, and the State of Black Rowan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T22:12:24+00:00" >November 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_6322f527c8160_rand td-pb-border-top"  data-td-block-uid="td_uid_8_6322f527c8160" ><script>var block_td_uid_8_6322f527c8160 = new tdBlock();
block_td_uid_8_6322f527c8160.id = "td_uid_8_6322f527c8160";
block_td_uid_8_6322f527c8160.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_6322f527c8160_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_6322f527c8160_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_6322f527c8160.td_column_number = "1";
block_td_uid_8_6322f527c8160.block_type = "td_block_7";
block_td_uid_8_6322f527c8160.post_count = "3";
block_td_uid_8_6322f527c8160.found_posts = "4134";
block_td_uid_8_6322f527c8160.header_color = "";
block_td_uid_8_6322f527c8160.ajax_pagination_infinite_stop = "";
block_td_uid_8_6322f527c8160.max_num_pages = "1378";
tdBlocksArray.push(block_td_uid_8_6322f527c8160);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_6322f527c8160 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2017/12/news/individual-has-died-near-barnes-and-noble/" rel="bookmark" title="Individual has died near Barnes and Noble"><img width="100" height="70" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/uploads/2017/04/university-2-100x70.jpg" srcset="https://www.thewhitonline.com/wp-content/uploads/2017/04/university-2-100x70.jpg 100w, https://www.thewhitonline.com/wp-content/uploads/2017/04/university-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Individual has died near Barnes and Noble"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2017/12/news/individual-has-died-near-barnes-and-noble/" rel="bookmark" title="Individual has died near Barnes and Noble">Individual has died near Barnes and Noble</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T14:55:11+00:00" >December 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban"><img width="100" height="70" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban">Rowan University takes position against Trump&#8217;s immigration ban</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-30T16:58:25+00:00" >January 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.thewhitonline.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;">Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-26T20:10:38+00:00" >September 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_6322f527d461f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_6322f527d461f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.thewhitonline.com/category/sports/">Sports<span class="td-cat-no">1299</span></a></li><li><a href="https://www.thewhitonline.com/category/features/">Features<span class="td-cat-no">848</span></a></li><li><a href="https://www.thewhitonline.com/category/news/">News<span class="td-cat-no">784</span></a></li><li><a href="https://www.thewhitonline.com/category/opinion/">Opinion<span class="td-cat-no">623</span></a></li><li><a href="https://www.thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">558</span></a></li><li><a href="https://www.thewhitonline.com/category/sports/fall/">Fall<span class="td-cat-no">351</span></a></li><li><a href="https://www.thewhitonline.com/category/sports/winter/">Winter<span class="td-cat-no">314</span></a></li><li><a href="https://www.thewhitonline.com/category/sports/spring/">Spring<span class="td-cat-no">230</span></a></li><li><a href="https://www.thewhitonline.com/category/sports/columns/">Columns<span class="td-cat-no">209</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thewhitonline.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
			<div class="grofile-hash-map-4d1cd8cec4f0af7bdb90acab5fbda5ff">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 6322f527d59b4
    -->

    <div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7103859706698393",
enable_page_level_ads: true
});
</script>

</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thewhitonline.com\/2022\/09\/sports\/rowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary\/":48324};
	</script>
				<script type='text/javascript' src='https://www.thewhitonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://www.thewhitonline.com/wp-includes/js/comment-reply.min.js?ver=9edaceaf57d5b264b29cf37280301f5d' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.thewhitonline.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658885753' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhitonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thewhitonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thewhitonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=48324&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Comment+on+this+Article&jetpack_comments_nonce=4c7835ae5e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fcca0dd4b31f75b9b44526fee9f125581bfe1b5#parent=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F%3Futm_campaign%3Drowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%26utm_medium%3Drss%26utm_source%3Drss" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=48324&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Comment+on+this+Article&jetpack_comments_nonce=4c7835ae5e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fcca0dd4b31f75b9b44526fee9f125581bfe1b5#parent=https%3A%2F%2Fwww.thewhitonline.com%2F2022%2F09%2Fsports%2Frowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%2F%3Futm_campaign%3Drowan-womens-soccer-score-11-goals-within-90-minutes-of-play-against-centenary%26utm_medium%3Drss%26utm_source%3Drss";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'6205505',post:'48324',tz:'-4',srv:'www.thewhitonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '6205505', '48324' ]);
</script>

</body>
</html>